Use on Windows 10 1607

More
1 year 5 months ago #235 by Kahuna
Replied by Kahuna on topic Use on Windows 10 1607
To update everyone on this. TMEdit uses certain components of the OS for package generation. This requires at least 1709 to get the correct version of the API, and support for older OSs is not forthcoming. But it is an editor tool so you just need one VM for the editing.

Although the tool works on 1709 and later, the latest released version of Windows will always be the recommended one (well unless they break something in which case I'll say otherwise).

Please Log in or Create an account to join the conversation.

More
1 year 7 months ago - 1 year 7 months ago #223 by Kahuna
Use on Windows 10 1607 was created by Kahuna
Known issue: TMEdit might not work on Windows 10 1604 release. This is being investigated. Until resolved please use 1709 (or later).

In all likelihood, the AppX components that the tool 7elies upon are different enough to be an issue. I will update as I learn more.
Last edit: 1 year 7 months ago by Kahuna.

Please Log in or Create an account to join the conversation.

Time to create page: 0.341 seconds
Go to top