× Welcome to the AVSS category!
Please post suggestions or issues about the App-V Self Service tool here!

AVSS on MS RDSH (Server 2016) doesn't uninstall app-V package

More
1 year 7 months ago #217 by Kahuna
Gert,

I'm not sure why that isn't working for you. If you modified the configuration you will need to restart the service.

You might try to set the Unpublish and other Remove settings to True (but I don't think that will help). It might take a bit of time before I can get to this, but I will look into it.

Tim

Please Log in or Create an account to join the conversation.

More
1 year 8 months ago #201 by GeGo
Hello,

today I installed the AppV_SelfService (AVSS Ver. 2.5.0.3) on a Windows RDSH Server (Rel 1706) for automatic package-deployment, following this guide.
www.tmurgent.com/Tools/AppV_SelfService/...SS_Installation.aspx
* I set the Option to "all packages are considered to authorized"

The installation process works fine. But when I remove the package from the deployment share, nothing happens (the application stays on the RDSH, even after hours)

My registry Settings are:


[HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\TMurgent\AppV_SelfService\Configuration]
"ContentURI"="\\\\DC02\\SW-Pool\\AppV-Deploy"
"ApplicationsOU"=""
"EventLogLevel"=dword:00000001
"AutoApply"="True"
"TimerValue"=dword:0000012c
"UseAD"="False"
"UnpublishWhenNotAuthorized"="False"
"RemoveWhenNotAuthorizedUser"="False"
"RemoveWhenNotAuthorizedMachine"="False"
"RemoveWhenMissingFromShare"="True"
"ShowUnavailable"="False"

I cant find the mistake - could somebody give me hint, what i did wrong?

Thank you in advance,

Gert

Please Log in or Create an account to join the conversation.

Time to create page: 0.357 seconds
Go to top