× Welcome to the AppV_Manage category!
Please post suggestions or issues about the AppV_Manage tool here!

AppV package shortcut with an URL in the target argument

More
1 year 7 months ago #213 by Kahuna
There is not a generic problem that should prevent your app from working. (It probably has nothing to do with URL protocols by the way).

The form of the shortcut you typed is incorrect, however. The < > brackets should not be there.

Please Log in or Create an account to join the conversation.

More
1 year 9 months ago - 1 year 9 months ago #182 by vijay.belgaum
Hi Team,

We are trying to sequence an application using AppV 5.1 whose source media size is ~9gb. The application has a shortcut with URL as an argument as below :

"<C:\Program Files (x86)\Haufe\iDesk\iDeskBrowser\hidb.exe>" -splash \\res\\haufe.bmp -new-window http://127.0.0.1:38184/HR/PI5584.

On launching the AppV package shortcut, the application launches with an error message which states "Unfortunately, the page you selected does not exist. You may have used an obsolete link or bookmark" where as the same url works fine with the source install.

We checked for the URL Protocols section in the deployment configuration file and the same has been enabled (<URLProtocols Enabled="true">)

We would like to know if there is any AppV limitation to launch URLs as shortcut target parameter or let us know if there is a workaround to fix this shortcut launch issue in the package.

Thanks in advance,
Last edit: 1 year 9 months ago by vijay.belgaum.

Please Log in or Create an account to join the conversation.

Time to create page: 0.290 seconds
Go to top